Cara mengatasi Error in phpmyadmin Warning in ./libraries/plugin_interface.lib.php#551


Pada tutorial kali ini saya akan berbagi mengenai cara mengatasi Error in phpmyadmin Warning in ./libraries/plugin_interface.lib.php#551 pada VestaCP Ubuntu 18.04. Terdapat beberapa cara dari berbagai sumber. Ada cara yang ribet dan simple. Berikut cara yang ribet dulu ... (^-^)

Masalah eror ini terjadi dikarenakan versi PHP yang saya gunakan yaitu PHP 7.2 lebih tinggi dai versi phpMyAdmin yang sedang kita gunakan.

UNTUK mengatasi masalah ini:

CARA PERTAMA:

1) Unduh phpMyAdmin versi terbaru dari https://www.phpmyadmin.net/.
2) Buka zip folder yang diunduh.
3) Salin semua kontennya ke /usr/share/phpmyadmin.
Pastikan semua file dan folder yang cocok diganti dengan yang baru (yang Anda unduh).

4) Mulai ulang Apache: Sudo systemctl restart Apache2

Semuanya akan berhasil.

CARA KEDUA:


kITA HANYA EDIT PLUGIN _interface.lib.php Ketikan perintah

nano /usr/share/phpmyadmin/libraries/plugin_interface.lib.php
Kemudian modifikasi kode berikut
if ($options != null && count($options) > 0) {

kita rubah menjadi

if ($options != null && count((array)$options) > 0) {

Simpan kode dengan ctrl+o dan crtl+x 
Selesai, Semoga bermanfaat


No comments for "Cara mengatasi Error in phpmyadmin Warning in ./libraries/plugin_interface.lib.php#551"

Berlangganan via Email