Cara mengatasi Error in phpmyadmin Warning in ./libraries/sql.lib.php#613



Pada tutorial kali ini saya akan berbagi mengenai cara mengatasi Error in phpmyadmin Warning in ./libraries/sql.lib.php#613 pada VestaCP Ubuntu 18.04. Masalah eror ini terjadi dikarenakan versi PHP yang saya gunakan yaitu PHP 7.2 lebih tinggi dai versi phpMyAdmin yang sedang kita gunakan. UNTUK mengatasi masalah ini: Pertama silahkan buka file
nano /usr/share/phpmyadmin/libraries/sql.lib.php
Kemudian cari baris berikut:
 || (count($analyzed_sql_results['select_expr'] == 1)

kita rubah menjadi

 || ((count($analyzed_sql_results['select_expr']) == 1)


Simpan kode dengan ctrl+o dan crtl+x
Selesai, Semoga bermanfaat

No comments for "Cara mengatasi Error in phpmyadmin Warning in ./libraries/sql.lib.php#613"

Berlangganan via Email